Meshy for Godot

Instala el complemento de Meshy en el editor de Godot para poder enviar modelos desde la aplicación web de Meshy directamente a tus escenas de Godot.


Antes de empezar

Instalar el complemento

Para instalar el complemento, sigue estos pasos:

  1. Descomprime el archivo que descargaste. Contiene una carpeta meshy-godot-plugin.

  2. Si tu proyecto no tiene una carpeta addons, en el panel FileSystem de Godot, haz clic derecho en res:// y luego haz clic en Create New > Folder.

    Panel FileSystem de Godot con el menú contextual de res:// abierto y Create New, Folder resaltado

  3. Introduce addons como nombre de la carpeta.

  4. Haz clic en OK.

    Cuadro de diálogo Create Folder de Godot con addons introducido como nombre y el botón OK

    Panel FileSystem de Godot mostrando la nueva carpeta addons bajo res://
  5. Arrastra la carpeta meshy-godot-plugin a la carpeta addons en el panel FileSystem. Mantén el nombre de la carpeta tal como está, porque el complemento carga sus archivos desde res://addons/meshy-godot-plugin.

    Panel FileSystem de Godot con la carpeta meshy-godot-plugin y sus archivos dentro de addons

  6. En la barra de menú de Godot, haz clic en Project > Project Settings y luego en la pestaña Plugins.

  7. Marca la casilla Enabled para Meshy official plugin.

    Project Settings de Godot en la pestaña Plugins con Meshy official plugin listado y habilitado

Cuando el complemento está habilitado, aparece una pestaña Meshy en la parte superior del editor, junto a AssetLib. Abre el panel que utilizas para recibir modelos.

Pestañas del editor de Godot 2D, 3D, Script, Game, AssetLib, y la pestaña Meshy añadida por el complemento

Próximos pasos

  • Para enviar tu primer modelo desde Meshy a Godot, consulta Bridge to Godot.

  • Para importar un personaje con rig junto con su animación, consulta Modelos animados.