Unreal용 Meshy

Meshy 웹 앱에서 모델을 Unreal Editor에서 열려 있는 레벨로 바로 전송할 수 있도록 Unreal Engine에 Meshy 플러그인을 설치하세요.


시작하기 전에

  • Meshy for Unreal Engine 통합 페이지에서 플러그인을 다운로드하세요. 플러그인은 엔진 버전별로 별도의 빌드가 제공되며, 다음과 같습니다.

    • Windows에서는 사용 중인 엔진 버전에 맞는 빌드를 다운로드하세요: UE 5.4, 5.5, 5.6, 또는 5.7. 각 빌드는 해당 빌드가 제작된 엔진 버전에서만 작동합니다.

    • macOS에서 또는 전용 빌드가 없는 엔진 버전을 사용하는 경우, 소스 패키지를 다운로드하세요. 여기에는 직접 컴파일해야 하는 플러그인 소스 코드가 포함되어 있습니다. macOS에서는 UE 5.5 이상이 필요합니다.

  • Meshy 계정이 필요합니다. Bridge로 모델을 전송하려면 Pro 플랜 이상이 필요합니다.

플러그인 설치

엔진에 설치하여 모든 프로젝트에서 사용하거나, 단일 프로젝트에만 플러그인을 설치할 수 있습니다.

플러그인을 설치하려면 다음 단계를 따르세요:

  1. 다운로드한 파일의 압축을 다음 폴더 중 하나에 풉니다:

    • 모든 프로젝트에 적용하려면: 엔진의 Engine/Plugins 폴더, 예를 들어 Windows에서는 C:\Program Files\Epic Games\UE_5.x\Engine\Plugins, macOS에서는 /Users/Shared/Epic Games/UE_5.x/Engine/Plugins에 풉니다.

    • 단일 프로젝트에 적용하려면: 프로젝트 폴더 안의 Plugins 폴더에 풉니다. 폴더가 존재하지 않으면 새로 만듭니다.

    압축 파일에는 meshy 폴더가 포함되어 있으므로, 플러그인은 최종적으로 Plugins/meshy에 위치하게 됩니다.

  2. Unreal Editor에서 프로젝트를 엽니다.

  3. Edit > Plugins를 클릭하고, meshy가 활성화되어 있는지 확인합니다.

  4. 이전 단계에서 플러그인을 활성화했다면, 에디터를 재시작합니다.

플러그인이 로드되면 Window 메뉴에 Meshy Bridge 항목이 표시됩니다. 이를 사용하여 Meshy에서 모델을 수신하는 Bridge를 시작하거나 중지할 수 있습니다.

Unreal Editor Window menu open, with an arrow pointing to the Meshy Bridge item and its empty checkbox

다음 단계