Meshy for Godot

Instale o plugin Meshy no editor do Godot para enviar modelos do aplicativo web do Meshy diretamente para suas cenas do Godot.


Antes de começar

Instalar o plugin

Para instalar o plugin, siga estes passos:

  1. Descompacte o arquivo baixado. Ele contém uma pasta meshy-godot-plugin.

  2. Se o seu projeto não tiver uma pasta addons, na doca FileSystem do Godot, clique com o botão direito em res:// e, em seguida, clique em Create New > Folder.

    Doca FileSystem do Godot com o menu de contexto de res:// aberto e Create New, Folder destacados

  3. Digite addons como o nome da pasta.

  4. Clique em OK.

    Caixa de diálogo Create Folder do Godot com addons inserido como nome e o botão OK

    Doca FileSystem do Godot mostrando a nova pasta addons em res://
  5. Arraste a pasta meshy-godot-plugin para a pasta addons na doca FileSystem. Mantenha o nome da pasta como está, pois o plugin carrega seus arquivos a partir de res://addons/meshy-godot-plugin.

    Doca FileSystem do Godot com a pasta meshy-godot-plugin e seus arquivos dentro de addons

  6. Na barra de menu do Godot, clique em Project > Project Settings e, em seguida, clique na aba Plugins.

  7. Marque a caixa de seleção Enabled para Meshy official plugin.

    Project Settings do Godot na aba Plugins com Meshy official plugin listado e habilitado

Quando o plugin está habilitado, uma aba Meshy aparece na parte superior do editor, ao lado de AssetLib. Ela abre o painel usado para receber modelos.

Abas do editor Godot 2D, 3D, Script, Game, AssetLib e a aba Meshy adicionada pelo plugin

Próximos passos

  • Para enviar seu primeiro modelo do Meshy para o Godot, consulte Bridge to Godot.

  • Para importar um personagem com rig junto com sua Animação, consulte Modelos animados.