Meshy for Godot

Installa il plugin Meshy nell'editor Godot così puoi inviare i modelli dall'app web Meshy direttamente nelle tue scene Godot.


Prima di iniziare

Installa il plugin

Per installare il plugin, segui questi passaggi:

  1. Estrai il file che hai scaricato. Contiene una cartella meshy-godot-plugin.

  2. Se il tuo progetto non ha una cartella addons, nel pannello FileSystem di Godot, fai clic con il tasto destro su res://, quindi fai clic su Create New > Folder.

    Pannello FileSystem di Godot con il menu contestuale di res:// aperto e Create New, Folder evidenziati

  3. Inserisci addons come nome della cartella.

  4. Fai clic su OK.

    Finestra di dialogo Create Folder di Godot con addons inserito come nome e il pulsante OK

    Pannello FileSystem di Godot che mostra la nuova cartella addons sotto res://
  5. Trascina la cartella meshy-godot-plugin nella cartella addons nel pannello FileSystem. Mantieni il nome della cartella così com'è, perché il plugin carica i suoi file da res://addons/meshy-godot-plugin.

    Pannello FileSystem di Godot con la cartella meshy-godot-plugin e i suoi file all'interno di addons

  6. Nella barra dei menu di Godot, fai clic su Project > Project Settings, quindi fai clic sulla scheda Plugins.

  7. Seleziona la casella di controllo Enabled per Meshy official plugin.

    Project Settings di Godot nella scheda Plugins con Meshy official plugin elencato e abilitato

Quando il plugin è abilitato, una scheda Meshy appare nella parte superiore dell'editor, accanto a AssetLib. Apre il pannello che usi per ricevere i modelli.

Schede dell'editor Godot 2D, 3D, Script, Game, AssetLib, e la scheda Meshy aggiunta dal plugin

Passaggi successivi

  • Per inviare il tuo primo modello da Meshy a Godot, consulta Bridge to Godot.

  • Per importare un personaggio dotato di rig con la sua animazione, consulta Modelli animati.