Meshy สำหรับ Unreal

ติดตั้งปลั๊กอิน Meshy ใน Unreal Engine เพื่อให้คุณสามารถส่งโมเดลจากเว็บแอป Meshy ไปยังเลเวลที่คุณเปิดอยู่ใน Unreal Editor ได้โดยตรง


ก่อนเริ่มต้น

  • ดาวน์โหลดปลั๊กอินจากหน้าการผสานรวม Meshy สำหรับ Unreal Engine ปลั๊กอินมีไฟล์ build แยกต่างหากสำหรับแต่ละเวอร์ชันของเอนจิน ดังนี้

    • บน Windows ให้ดาวน์โหลด build สำหรับเวอร์ชันเอนจินของคุณ: UE 5.4, 5.5, 5.6 หรือ 5.7 แต่ละ build จะใช้งานได้เฉพาะกับเวอร์ชันเอนจินที่สร้างมาให้เท่านั้น

    • บน macOS หรือสำหรับเวอร์ชันเอนจินที่ไม่มี build ของตัวเอง ให้ดาวน์โหลดแพ็กเกจซอร์สโค้ด ซึ่งประกอบด้วยซอร์สโค้ดของปลั๊กอินที่คุณต้องคอมไพล์เอง บน macOS ปลั๊กอินต้องใช้ UE 5.5 หรือใหม่กว่า

  • คุณต้องมีบัญชี Meshy หากต้องการส่งโมเดลด้วย bridge คุณต้องมีแพ็กเกจ Pro หรือสูงกว่า

ติดตั้งปลั๊กอิน

คุณสามารถติดตั้งปลั๊กอินในเอนจิน สำหรับทุกโปรเจกต์ของคุณ หรือในโปรเจกต์เดียวก็ได้

หากต้องการติดตั้งปลั๊กอิน ให้ทำตามขั้นตอนต่อไปนี้:

  1. แตกไฟล์ที่คุณดาวน์โหลดไปยังโฟลเดอร์ใดโฟลเดอร์หนึ่งต่อไปนี้:

    • สำหรับทุกโปรเจกต์: โฟลเดอร์ Engine/Plugins ของเอนจิน เช่น C:\Program Files\Epic Games\UE_5.x\Engine\Plugins บน Windows หรือ /Users/Shared/Epic Games/UE_5.x/Engine/Plugins บน macOS

    • สำหรับโปรเจกต์เดียว: โฟลเดอร์ Plugins ในโฟลเดอร์โปรเจกต์ของคุณ หากไม่มีโฟลเดอร์นี้อยู่ ให้สร้างขึ้นมา

    ไฟล์นี้ประกอบด้วยโฟลเดอร์ meshy ดังนั้นปลั๊กอินจะไปอยู่ที่ Plugins/meshy

  2. เปิดโปรเจกต์ของคุณใน Unreal Editor

  3. คลิก Edit > Plugins และตรวจสอบให้แน่ใจว่า meshy เปิดใช้งานอยู่

  4. หากคุณเปิดใช้งานปลั๊กอินในขั้นตอนก่อนหน้านี้ ให้รีสตาร์ทเอดิเตอร์

เมื่อปลั๊กอินโหลดเสร็จแล้ว เมนู Window จะแสดงรายการ Meshy Bridge ซึ่งคุณใช้เพื่อเริ่มและหยุด bridge ที่รับโมเดลจาก Meshy

Unreal Editor Window menu open, with an arrow pointing to the Meshy Bridge item and its empty checkbox

ขั้นตอนถัดไป