Meshy for Godot

Pasang pemalam Meshy dalam penyunting Godot supaya anda boleh menghantar model daripada aplikasi web Meshy terus ke dalam adegan Godot anda.


Sebelum anda bermula

  • Muat turun pemalam, iaitu fail .zip, daripada halaman integrasi Meshy for Godot.

  • Anda memerlukan akaun Meshy. Untuk menghantar model dengan Bridge, anda memerlukan pelan Pro atau lebih tinggi.

Pasang pemalam

Untuk memasang pemalam, ikut langkah-langkah berikut:

  1. Nyahzip fail yang anda muat turun. Ia mengandungi folder meshy-godot-plugin.

  2. Jika projek anda tiada folder addons, dalam dok FileSystem Godot, klik kanan res://, dan kemudian klik Create New > Folder.

    Dok FileSystem Godot dengan menu konteks res:// terbuka dan Create New, Folder diserlahkan

  3. Masukkan addons sebagai nama folder.

  4. Klik OK.

    Dialog Create Folder Godot dengan addons dimasukkan sebagai nama dan butang OK

    Dok FileSystem Godot menunjukkan folder addons baharu di bawah res://
  5. Seret folder meshy-godot-plugin ke dalam folder addons dalam dok FileSystem. Kekalkan nama folder seperti sedia ada, kerana pemalam memuatkan failnya daripada res://addons/meshy-godot-plugin.

    Dok FileSystem Godot dengan folder meshy-godot-plugin dan failnya di dalam addons

  6. Pada bar menu Godot, klik Project > Project Settings, dan kemudian klik tab Plugins.

  7. Pilih kotak semak Enabled untuk Meshy official plugin.

    Project Settings Godot pada tab Plugins dengan Meshy official plugin disenaraikan dan diaktifkan

Apabila pemalam diaktifkan, tab Meshy akan muncul di bahagian atas penyunting, di sebelah AssetLib. Ia membuka panel yang anda gunakan untuk menerima model.

Tab penyunting Godot 2D, 3D, Script, Game, AssetLib, dan tab Meshy yang ditambah oleh pemalam

Langkah seterusnya

  • Untuk menghantar model pertama anda daripada Meshy ke Godot, lihat Bridge to Godot.

  • Untuk mengimport watak berig bersama Animasinya, lihat Model beranimasi.