Meshy for Godot

Instal plugin Meshy di editor Godot agar Anda dapat mengirim model dari aplikasi web Meshy langsung ke scene Godot Anda.


Sebelum Anda memulai

  • Unduh plugin, sebuah file .zip, dari halaman integrasi Meshy for Godot.

  • Anda memerlukan akun Meshy. Untuk mengirim model dengan Bridge, Anda memerlukan paket Pro atau yang lebih tinggi.

Menginstal plugin

Untuk menginstal plugin, ikuti langkah-langkah berikut:

  1. Ekstrak file yang telah Anda unduh. File tersebut berisi folder meshy-godot-plugin.

  2. Jika proyek Anda belum memiliki folder addons, pada panel FileSystem Godot, klik kanan res://, lalu klik Create New > Folder.

    Panel FileSystem Godot dengan menu konteks res:// terbuka dan Create New, Folder disorot

  3. Masukkan addons sebagai nama folder.

  4. Klik OK.

    Dialog Create Folder Godot dengan addons dimasukkan sebagai nama dan tombol OK

    Panel FileSystem Godot yang menampilkan folder addons baru di bawah res://
  5. Seret folder meshy-godot-plugin ke dalam folder addons pada panel FileSystem. Pertahankan nama folder apa adanya, karena plugin memuat file-filenya dari res://addons/meshy-godot-plugin.

    Panel FileSystem Godot dengan folder meshy-godot-plugin dan file-filenya di dalam addons

  6. Pada bilah menu Godot, klik Project > Project Settings, lalu klik tab Plugins.

  7. Pilih kotak centang Enabled untuk Meshy official plugin.

    Project Settings Godot pada tab Plugins dengan Meshy official plugin terdaftar dan diaktifkan

Setelah plugin diaktifkan, sebuah tab Meshy akan muncul di bagian atas editor, di sebelah AssetLib. Tab ini membuka panel yang Anda gunakan untuk menerima model.

Tab editor Godot 2D, 3D, Script, Game, AssetLib, dan tab Meshy yang ditambahkan oleh plugin

Langkah berikutnya

  • Untuk mengirim model pertama Anda dari Meshy ke Godot, lihat Bridge to Godot.

  • Untuk mengimpor karakter yang telah di-rig beserta animasinya, lihat Animated models.